Tiny initial cell

Here we report bugs in the beta.
Noughtypixy
Posts: 232
Joined: Tue Jan 31, 2017 1:30 pm

Re: Tiny initial cell

Post by Noughtypixy » Sat Jan 06, 2018 1:03 pm

C4pung wrote:Is that... a sexually reproducing gamete swimmer? :shock: . Too bad I cant download beta though...
yep it hunts food and the male chases receptive females as well, have you followed the opt in link at the top of the beta testing board?
beware the pixys
User avatar
C4pung
Posts: 713
Joined: Sun Feb 19, 2017 6:24 am

Re: Tiny initial cell

Post by C4pung » Sat Jan 06, 2018 1:21 pm

Im really interested in sexually (conditionally) reproducing organism :) . Yeah I tried the opt in link, I dont know whats wrong, but I got a message stating I need to download web viewer or something. I made a post about it in this beta testing forum
Currently resides in Showcase of Our Creations . Have you realized how many (o) you killed everytime you press the sterilize button? You monster ! :cry:
Noughtypixy
Posts: 232
Joined: Tue Jan 31, 2017 1:30 pm

Re: Tiny initial cell

Post by Noughtypixy » Tue Jan 16, 2018 11:46 am

Have just got a new phone capable of running cell lab and have had this occur on that too, hope the vid of it happening helps can try to take more if needed, they may come out better with new phone.
Main device - asus ZenPad 10
Second device Vodafone smart E8
beware the pixys
User avatar
Petter
Site Admin
Posts: 631
Joined: Mon Dec 08, 2014 11:03 pm

Re: Tiny initial cell

Post by Petter » Tue Jan 16, 2018 5:57 pm

Thanks for the videos. I haven't been able to reproduce this so I don't really know what is going on. I'll look into the code and see if I can get any clues as to what happens. Does it only happen on this substrate?
Noughtypixy
Posts: 232
Joined: Tue Jan 31, 2017 1:30 pm

Re: Tiny initial cell

Post by Noughtypixy » Tue Jan 16, 2018 6:10 pm

Have had it on one other substrate (can't remember which tho sorry) only seems to happen when placing Lipo
Load substrate zoom out a little and oobserve then rapidly place lipos
beware the pixys
User avatar
Petter
Site Admin
Posts: 631
Joined: Mon Dec 08, 2014 11:03 pm

Re: Tiny initial cell

Post by Petter » Thu Jan 25, 2018 11:00 pm

Still haven't been able to reproduce, it must be device dependent. Does this only happen for lipocytes?

Cheers,
Petter
User avatar
Emera
Posts: 171
Joined: Fri Sep 29, 2017 1:58 pm

Re: Tiny initial cell

Post by Emera » Thu Jan 25, 2018 11:32 pm

happens to many others too.
There was a occasion where it would just pop to nothing too
POTATOCYTE
User avatar
H4yw1r3
Posts: 419
Joined: Thu Jul 13, 2017 5:19 pm
Contact:

Re: Tiny initial cell

Post by H4yw1r3 » Fri Jan 26, 2018 6:18 am

This does happen to me as well. It would occasionally shrink even though there's a lot of space for it. It happens to when the app starts to slow down due to tremendous amounts of cells..
You can summon me to help you modify genomes..
Noughtypixy
Posts: 232
Joined: Tue Jan 31, 2017 1:30 pm

Re: Tiny initial cell

Post by Noughtypixy » Fri Jan 26, 2018 7:47 am

Happens on my asus ZenPad 10 and on my new phone vodaphone smart e8
beware the pixys
User avatar
Petter
Site Admin
Posts: 631
Joined: Mon Dec 08, 2014 11:03 pm

Re: Tiny initial cell

Post by Petter » Sat Jan 27, 2018 5:54 pm

Yea I understand, I didn't mean I don't trust it doesn't happen, just that it doesn't happen for me and that makes it hard for me to debug it.

"happens to many others too." Do you mean other people or other cell types? If it only happens to lipocytes then that is a very good clue to what might be going on. If it happens for other cell types too then I have to look elsewhere.
Post Reply